Requests timing out

Incident Report for Released

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 10:25 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2025 - 10:25 AEDT

Monitoring

Request times have dropped. We are monitoring the situation.
Posted Feb 25, 2025 - 08:05 AEDT

Investigating

This incident has recurred. We are investigating.
Posted Feb 25, 2025 - 07:24 AEDT
This incident affected: Jira App (Released Jira App service).