Intermittent database problems

Incident Report for Released

Resolved

We believe that this incident has been resolved.
Posted Feb 12, 2025 - 02:00 AEDT

Monitoring

Our database provider implemented a fix. We are continuously monitoring the situation to determine whether the fix is sufficient to resolve this incident.

https://status.supabase.com/incidents/vm4lyj8j0jdb
Posted Feb 12, 2025 - 00:02 AEDT

Investigating

We are currently investigating a problem with the Released app that we believe is due to a problem with our database provider.
This might cause operations to temporarily fail. Published roadmaps and release notes are unaffected.

https://status.supabase.com/incidents/vm4lyj8j0jdb
Posted Feb 11, 2025 - 23:08 AEDT
This incident affected: Jira App (Released Jira App service) and Embeds.