Open AI is back to normal and our AI generations are working again.
Posted Dec 12, 2024 - 17:51 AEDT
Update
Most requests are now processing successfully, but we’re holding off on declaring full operational status until OpenAI resolves their incident.
Posted Dec 12, 2024 - 15:05 AEDT
Update
We continue to see intermittent AI generation failures from the OpenAI API.
Posted Dec 12, 2024 - 14:30 AEDT
Monitoring
AI generation is currently restored. We continue to monitor for OpenAI failures.
Posted Dec 12, 2024 - 14:13 AEDT
Identified
The OpenAI outage has reopened - we no longer are seeing successful generations.
Posted Dec 12, 2024 - 12:19 AEDT
Monitoring
Open AI has found a fix and we are starting to see successful AI generation in the app. We are monitoring the performance now.
Posted Dec 12, 2024 - 12:04 AEDT
Investigating
The OpenAI API is currently returning errors, causing our AI generation not to work. We are monitoring the outage and will provide an update as soon as we know more.