Requests Timing out

Incident Report for Released

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 06:22 AEDT

Monitoring

We saw unusual connection timeouts with our database. The load on the system seems to have stabilized, we are monitoring the situation.
Posted Feb 25, 2025 - 06:11 AEDT

Investigating

We are currently investigating this issue.
Posted Feb 25, 2025 - 05:37 AEDT
This incident affected: Jira App (Released Jira App service).