Partial outage due to database connection timeouts

Incident Report for Released

Resolved

The Jira app is again fully operational. We are investigating long-term solutions to our database timeout issues.
Posted Mar 08, 2025 - 12:31 AEDT

Update

We are now seeing query timeouts from Supabase. We continue to monitor the situation and are investigating alternative solutions.
Posted Mar 08, 2025 - 10:09 AEDT

Monitoring

Supabase has fixed the root cause and we have not seen issues for 20 minutes so far.
Posted Mar 08, 2025 - 09:21 AEDT

Identified

Supabase has announced an outage that is causing this https://status.supabase.com/incidents/6ndq3cr0kt5q

Features that rely on the app (including private embeds and portals) may not be usable during this time. We are investigating how we might be able to mitigate this.
Posted Mar 08, 2025 - 09:00 AEDT

Investigating

We are investigating elevated error rates due to database connection timeouts
Posted Mar 08, 2025 - 08:40 AEDT
This incident affected: Jira App (Released Jira App service).