Product Hubs using the San Francisco theme return 500 errors

Incident Report for Released

Resolved

The fix has been deployed and product hubs should no operating normally.
Posted Jul 09, 2025 - 23:49 AEST

Update

A fix has been implemented and we are preparing to deploy it.
Posted Jul 09, 2025 - 23:26 AEST

Identified

An error in new user-handling that was just deployed causes 500 errors in Product Hubs using the San Francisco theme.

Workaround: Switch your Product Hub to the Sydney theme in the [Global Settings > Design](https://docs.released.so/guide/global-settings/design) area of the app.

A proper fix is incoming.
Posted Jul 09, 2025 - 22:57 AEST
This incident affected: Product Hubs (Released Product Hub service).