High error rates configuring roadmaps within Jira

Incident Report for Released

Resolved

This appears to be affecting only our internal instances at the moment. We will continue to monitor in order to prevent it affecting customer instances.
Posted Feb 07, 2025 - 12:38 AEDT

Investigating

We are currently investigating cases where the field and column metadata from Jira are not loading in roadmaps, causing various UI errors when interacting with the roadmap.

Published roadmaps and release notes are unaffected.
Posted Feb 07, 2025 - 12:33 AEDT
This incident affected: Jira App (Released Jira App service).