Fly.io SSL issues

Incident Report for Released

Resolved

Connectivity of our app has returned to normal.
Posted May 22, 2024 - 11:22 AEST

Monitoring

Our host Fly.io is currently failing some SSL handshakes and timing out some requests. You may receive errors when using the Released app in Jira.
Posted May 22, 2024 - 10:37 AEST
This incident affected: Jira App (Released Jira App service).