Errors while logging into Product Hubs

Incident Report for Released

Resolved

The Cloudflare KV storage service has been restored. Product Hub sign in functionality is working again.

This incident has been resolved.
Posted Jun 13, 2025 - 07:56 AEST

Identified

Due to an outage of Cloudflare KV storage (see https://www.cloudflarestatus.com/incidents/25r9t0vz99rp ), sessions in Product Hubs will not work and attempting to sign in results in a 500 response.

We are monitoring the situation.
Posted Jun 13, 2025 - 05:01 AEST
This incident affected: Product Hubs (Released Product Hub service).