Workspace dashboard: analytics data degraded performance

Incident Report for Released

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 01:54 AEDT

Monitoring

Our upstream provider has identified the root cause and has rolled out a fix. We are seeing a recovery of the query performance for the analytics data powering the workspace dashboard.

We'll closely monitor the situation and will provide another update shortly.
Posted Dec 24, 2025 - 01:11 AEDT

Investigating

We are currently investigating an issue with degraded performance for the analytics data we show on each workspace dashboard. The chart data cannot be loaded or takes longer to load than usual.
Posted Dec 24, 2025 - 00:40 AEDT
This incident affected: Jira App (Released Jira App service).