Log in via Atlassian is disabled in Product Hubs

Incident Report for Released

Resolved

Atlassian has implemented a fix and we have re-enabled it as a login provider.
Posted Apr 09, 2025 - 22:23 AEST

Update

We have disabled login via Atlassian while we await remediation from Atlassian. Your users can still log in via Google , magic link, or via links from our Connect app in Jira.
Posted Apr 07, 2025 - 12:26 AEST

Identified

Users are currently unable to log into their Product Hubs via Atlassian. Atlassian is currently redirecting users to a 500 error page within that flow and we have opened an Atlassian Ecosystem support case to investigate this further. Users can still log in via Google, Magic Link, or direct links from the Released app in Jira.
Posted Apr 06, 2025 - 10:08 AEST
This incident affected: Product Hubs (Log in via Atlassian).