Cannot publish new release notes

Incident Report for Released

Resolved

A fix has been deployed. Reload the page and you should be able to publish release notes again.
Posted Apr 08, 2025 - 01:03 AEST

Identified

The error occurs randomly and is less prominent when you navigate to the release note editor from the list of posts.

A potential fix has been found and is being applied.
Posted Apr 08, 2025 - 00:00 AEST

Investigating

Opening the publishing dialog for release notes results in a React error. We are investigating the cause.
Posted Apr 07, 2025 - 20:02 AEST
This incident affected: Jira App (Released Jira App service).