Slack partial outage: Errors while sharing a post

Incident Report for Released

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 12:32 AEDT

Identified

Slack is currently responding slowly and returning errors to our requests. Therefore, Released posts cannot currently be shared to Slack.

The Slack team is reporting their own detailed status on this incident at https://slack-status.com/2025-02/1b757d1d0f444c34
Posted Feb 27, 2025 - 09:26 AEDT
This incident affected: Jira App (Released Jira App service).