Slow response time - application not loading

Incident Report for Released

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 04:42 AEDT

Monitoring

Intermittent database connection issues caused slow response times and failed requests. Refreshing the database connections seems to have stabilized the situation. We will closely monitor this.
Posted Feb 20, 2025 - 04:10 AEDT

Investigating

We are currently investigating this issue.
Posted Feb 20, 2025 - 03:48 AEDT
This incident affected: Jira App (Released Jira App service).