Intermittent database problems

Incident Report for Released

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 04:53 AEDT

Monitoring

The upstream database provider has rolled out a fix. We are monitoring the situation.
Posted Jan 30, 2025 - 04:16 AEDT

Identified

We are currently investigating a problem with the Released app that we believe is due to a problem with our database provider https://status.supabase.com

Our upstream provider is working on a fix and we are monitoring the situation.
Posted Jan 30, 2025 - 03:56 AEDT
This incident affected: Jira App (Released Jira App service).